CVE-2021-34978
ID CVE-2021-34978
Shrnutí
This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of NETGEAR R6260 1.1.0.78_1.0.1 routers. Authentication is not required to exploit this vulnerability. The specific flaw exists within the setupwizard.cgi page. A crafted SOAP request can trigger an overflow of a fixed-length stack-based buffer. An attacker can leverage this vulnerability to execute code in the context of root. Was ZDI-CAN-13511.
Reference
Zranitelné konfigurace
cpe:2.3:o:netgear:r6260_firmware:1.1.0.78_1.0.1:*:*:*:*:*:*:*
cpe:2.3:h:netgear:r6260:-:*:*:*:*:*:*:*
CVSS 8.3
CWE CWE-787
Přístupnost
authentication complexity vector
NONE LOW ADJACENT_NETWORK
authentication:
NONE
complexity:
LOW
vector:
ADJACENT_NETWORK
Dopad
availability confidentiality integrity
COMPLETE COMPLETE COMPLETE
availability:
COMPLETE
confidentiality:
COMPLETE
integrity:
COMPLETE
CVSS vektor AV:A/AC:L/Au:N/C:C/I:C/A:C
Poslední velká aktualizace 20.1.2022 - 14:53
Publikováno 13.1.2022 - 22:15
Poslédní úpravy 20.1.2022 - 14:53
Vendoři
Netgear
Zařízení
Štítky